Boards @ MM-World Foren-Übersicht Might & Magic-World Zur Hauptseite von Might & Magic-World    Boards @ MM-World Foren-Übersicht Spiele, Bücher und vieles mehr online bestellen
Foren
Inoffizieller deutscher v1.21 Patch für MM7

Im Topic:Kein registrierter, kein versteckter und kein Gast.
Registrierte Benutzer: Keine
Gehe zu Seite Zurück  1, 2, 3, ... 11, 12, 13  Weiter
Neues Thema eröffnen   Neue Antwort erstellen    Boards @ MM-World Foren-Übersicht -> Might and Magic 7
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Stefanie_ME
Fahnenträger(in)
Fahnenträger(in)


Alter: 32
Geschlecht: Geschlecht:weiblich
Anmeldungsdatum: 10.11.2005
Beiträge: 94
Wohnort: Steinstadt

BeitragVerfasst am: So 04.12.2005 - 10:03    Titel: Antworten mit Zitat

Also ich sag mal was ich gemacht habe, kann seind as ich was falsch gemacht habe...?!

also deine Angehängte datei, Chris, hab ihc gedownloadet und dann doppeltgeklickt usw. udn dann konnte man die sache verwenden. danach ging ich wieder zur andren version zum Aktualisieren der Direct X sache aber es kam wieder dieses Fenster mit der Überschrift "Direct Draw Order"

hm, oder kann ich ned einfach ins geschäft laufen und die CD umtauschen, aber auf meinem Alten betriebsssystem ging das spiel ja!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger
Chris_TG
Grossdruide/in
Grossdruide/in


Alter: 46
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 08.11.2005
Beiträge: 395
Wohnort: Schattensumpf

BeitragVerfasst am: Di 06.12.2005 - 00:13    Titel: Antworten mit Zitat

Klar könntest Du ins Geschäft gehen und die CD umtauschen, nur das würde Dir nichts bringen, denn offiziell wird Windows XP laut Hersteller gar nicht unterstützt, und das steht auch auf der Packung selbst. Es wird also weniger an der CD selbst liegen.

Mit meinem Patch müsste es aber eigentlich doch laufen, zumindest tut es das ja auch bei der mehrzahl der Leute hier.

Aber wenn selbst nach dem DirectX-Update dieser "Direct Draw Error" immer noch kommt, dann muss irgendwas an Deinem Betriebssystem faul sein. Eventuell braucht's auch nur mal nen Update des Grafikkarten-Treibers. Wie nennt sich Deine Grafikkarte denn? Ich schau denn mal ob ich was passendes finde. Das müsste doch hinzukriegen sein bei Dir! Cool

Gruß
Chris
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Manni_B
Halbgott
Halbgott


Alter: 78
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 28.07.2001
Beiträge: 8796
Wohnort: Neu Sorpigal

BeitragVerfasst am: Di 06.12.2005 - 02:07    Titel: Antworten mit Zitat

@ Chris_TG
... kann es sein, dass Direct Draw mit AktiveX zusammenhängt?

Ich hatte auf meinen alten SCSI (Win95) auch mal diese Direct Draw-Fehlermeldung, weil ich AktiveX (soll ja ein löchriges Programm sein) runtergeschmissen hatte.

_________________
Der Mensch macht's...
Gruß Manni Smile

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Erbse
Erzdruide/in
Erzdruide/in


Alter: 32
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 22.06.2003
Beiträge: 434


BeitragVerfasst am: Di 06.12.2005 - 15:09    Titel: Antworten mit Zitat

Frage, muss ich erst den offiziellen Patch installieren, bevor deiner kommt? Wenn nicht, muss ich besondere einstellungen beim "Pre-Setup" einstellen? Wenn nicht, dann geht der Patch nicht, zumindest nicht bei mir ;/
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Manni_B
Halbgott
Halbgott


Alter: 78
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 28.07.2001
Beiträge: 8796
Wohnort: Neu Sorpigal

BeitragVerfasst am: Di 06.12.2005 - 15:17    Titel: Antworten mit Zitat

Erbse hat folgendes geschrieben:
Frage, muss ich erst den offiziellen Patch installieren, bevor deiner kommt? Wenn nicht, muss ich besondere einstellungen beim "Pre-Setup" einstellen? Wenn nicht, dann geht der Patch nicht, zumindest nicht bei mir ;/

... du meinst die engl. Version, oder? Bei der dt. Version gibt es keinen 'offiziellen' Patch!

_________________
Der Mensch macht's...
Gruß Manni Smile

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Erbse
Erzdruide/in
Erzdruide/in


Alter: 32
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 22.06.2003
Beiträge: 434


BeitragVerfasst am: Di 06.12.2005 - 15:21    Titel: Antworten mit Zitat

Nein, die Deutsche - hatte es eben installiert - danach seinen Patch und immernoch dasselbe blah.exe verursacht blabb moep usw. Dazu muss man sagen das ich Vorgstern WinXP reinstalliert habe bzw musste, und ich nu auch SP2 besitze, sofern dieses dazu was ebitragen sollte

EDIT: Im Grunde gehts sichs darum ob ich eien Patch vor seinem Installieren muss oder nicht.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Manni_B
Halbgott
Halbgott


Alter: 78
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 28.07.2001
Beiträge: 8796
Wohnort: Neu Sorpigal

BeitragVerfasst am: Di 06.12.2005 - 15:29    Titel: Antworten mit Zitat

Erbse hat folgendes geschrieben:
Nein, die Deutsche - hatte es eben installiert - danach seinen Patch und immernoch dasselbe blah.exe verursacht blabb moep usw. Dazu muss man sagen das ich Vorgstern WinXP reinstalliert habe bzw musste, und ich nu auch SP2 besitze, sofern dieses dazu was ebitragen sollte

EDIT: Im Grunde gehts sichs darum ob ich eien Patch vor seinem Installieren muss oder nicht.

... sein Patch beinhaltet die anderen Patches.
Spiel installieren, Patch drauf, fertig.

Wenn das nicht funktioniert, schau mal wo ich den Link zu einer anderen exe gesetzt habe. Mit der bekam ich diese Blah-Blah-Meldung nicht mehr.

_________________
Der Mensch macht's...
Gruß Manni Smile

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Stefanie_ME
Fahnenträger(in)
Fahnenträger(in)


Alter: 32
Geschlecht: Geschlecht:weiblich
Anmeldungsdatum: 10.11.2005
Beiträge: 94
Wohnort: Steinstadt

BeitragVerfasst am: Di 06.12.2005 - 18:14    Titel: Antworten mit Zitat

also cih hab nen Windows update gemacht aber da war kein Update offen.....und wie omme ich dazu das ich den namenmeiner grafikkarte finde? muss ich pc aufmachen?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger
Manni_B
Halbgott
Halbgott


Alter: 78
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 28.07.2001
Beiträge: 8796
Wohnort: Neu Sorpigal

BeitragVerfasst am: Di 06.12.2005 - 18:22    Titel: Antworten mit Zitat

Stefanie_ME hat folgendes geschrieben:
also cih hab nen Windows update gemacht aber da war kein Update offen.....und wie omme ich dazu das ich den namenmeiner grafikkarte finde? muss ich pc aufmachen?

... nein, das musst du nicht.
Ich gehe mal davon aus, dass du Win-XP hast.

-----> Start, Systemsteuerung, System, Hardware, Geräte-Manager, das + Grafikkarte anklicken, auf die dort angezeigte Graka mit der rechten Maustaste öffnen, Eigenschaften anklicken und du bekommst alle Informationen über dei Graka.

_________________
Der Mensch macht's...
Gruß Manni Smile

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Stefanie_ME
Fahnenträger(in)
Fahnenträger(in)


Alter: 32
Geschlecht: Geschlecht:weiblich
Anmeldungsdatum: 10.11.2005
Beiträge: 94
Wohnort: Steinstadt

BeitragVerfasst am: Di 06.12.2005 - 22:05    Titel: Antworten mit Zitat

also der name meiner grafikarte lautet: ATI Technologies Inc. 3DN Rage Pro AGB 2X und als ich neue Updates dabei suchen wollte konnte es nicht asugeführt werden. hmm
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger
hafensaenger
Erzengel
Erzengel


Alter: 46
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 21.05.2002
Beiträge: 7175
Wohnort: Fate2 Vers. 17.07.2007

BeitragVerfasst am: Di 06.12.2005 - 22:10    Titel: Antworten mit Zitat

Welches Betriebssystem hast du?
Hast du mal die neusten Catalyst-Treiber von der Ati-Seite für deine Rage versucht?

http://www.zdnet.de/treiber/man_prod/ati_grafikkarten-treiber-wc.html

_________________
"We choose our joys and sorrows
long before we experience them."

- Kahlil Gibran-
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen AIM-Name Yahoo Messenger MSN Messenger
Chris_TG
Grossdruide/in
Grossdruide/in


Alter: 46
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 08.11.2005
Beiträge: 395
Wohnort: Schattensumpf

BeitragVerfasst am: Mi 07.12.2005 - 23:41    Titel: Antworten mit Zitat

Die Catalyst Treiber funzen leider nur mit der Radeon-Baureihe von ATI, aber ich denke das hier müsste das richtige Treiberupdate für sie sein:

https://support.ati.com/ics/support/KBAnswer.asp?questionID=1298

Gruß,
Chris
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Stefanie_ME
Fahnenträger(in)
Fahnenträger(in)


Alter: 32
Geschlecht: Geschlecht:weiblich
Anmeldungsdatum: 10.11.2005
Beiträge: 94
Wohnort: Steinstadt

BeitragVerfasst am: Do 08.12.2005 - 14:42    Titel: Antworten mit Zitat

chris, die seite die du mir gegeben hast geht nicht....
ichh hab XP und das was der Hervorhige benuter mir gegeben hat mit dem Link geht auch irgntwie ned zmindest bei der Installation. boah ichs chmeiss den scheiss pc ausm fenster...
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger
Chris_TG
Grossdruide/in
Grossdruide/in


Alter: 46
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 08.11.2005
Beiträge: 395
Wohnort: Schattensumpf

BeitragVerfasst am: Do 08.12.2005 - 16:48    Titel: Antworten mit Zitat

Stefanie_ME hat folgendes geschrieben:
chris, die seite die du mir gegeben hast geht nicht....

Du hast recht! Der Link funzt nimmer... bedank Dich bei ATI diesen *§%$!% daß man deren Seiten nicht verlinken kann... Mad

Ich hab den Treiber mal auf meinen Server geladen, bitte zieh Dir die Datei dort runter und sag mir dann bescheid, damit ich sie wieder löschen kann: wxp-j5-30-1-b02.exe

Zitat:
ichh hab XP und das was der Hervorhige benuter mir gegeben hat mit dem Link geht auch irgntwie ned zmindest bei der Installation. boah ichs chmeiss den scheiss pc ausm fenster...

Jo, wie ich bereits schrieb, die Catalyst-Treiber funktionieren mit Deiner Karte auch nicht, foglich ist der Link den hafensaenger gepostet hatte für Dich leider nutzlos. Aber zum Computer aus dem Fenster werfen isses noch zu früh Lachen ist gesund

Gruß,
Chris
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Stefanie_ME
Fahnenträger(in)
Fahnenträger(in)


Alter: 32
Geschlecht: Geschlecht:weiblich
Anmeldungsdatum: 10.11.2005
Beiträge: 94
Wohnort: Steinstadt

BeitragVerfasst am: Do 08.12.2005 - 19:04    Titel: Antworten mit Zitat

Boah danke chris das war endlcih der richtige *g*

und mein spoiel geth einwandfrei probiere es aber noch nicht so lange, soll ich dann zum patch auch feedback geben ob ich fehler oder sowas endecken oder woas?
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger
Chris_TG
Grossdruide/in
Grossdruide/in


Alter: 46
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 08.11.2005
Beiträge: 395
Wohnort: Schattensumpf

BeitragVerfasst am: Do 08.12.2005 - 19:36    Titel: Antworten mit Zitat

Stefanie_ME hat folgendes geschrieben:
Boah danke chris das war endlcih der richtige *g*

und mein spoiel geth einwandfrei probiere es aber noch nicht so lange, soll ich dann zum patch auch feedback geben ob ich fehler oder sowas endecken oder woas?


Na mensch, das freut mich aber! Smile
Ja, wäre nett wenn Du drauf achten würdest ob noch irgendwas ungewöhnliches durch den Patch passiert. Ich hoffe zwar, daß das nicht der Fall ist, aber man weiss ja nie. Wink

Gruß,
Chris

PS.: Brenn Dir den Treiber am besten mal auf CD oder so, damit Du falls Du Windows mal neu installieren solltest, den Ärger nicht wieder hast.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Stefanie_ME
Fahnenträger(in)
Fahnenträger(in)


Alter: 32
Geschlecht: Geschlecht:weiblich
Anmeldungsdatum: 10.11.2005
Beiträge: 94
Wohnort: Steinstadt

BeitragVerfasst am: Do 08.12.2005 - 19:56    Titel: Antworten mit Zitat

also, mir si aufgefallen das während des Spiel immer die Maus flackrt und ein bisschen durchsichtig ist aber ich weis halt end ob das druch den patch ist, aber als ich auf dem Alten BS spielte war das nicht, aber das spiel ist jetz viel schneller, und mann kann durch die Häuser nicht mehr Hin-durch sehen was vor dem patch war... und wenn man rasten wiill kommt mir das immer voll schnell vor und so...

naja hab das hatl jetz mal vo von Einer stunde spiel in Echtzeit geschrieben#
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden MSN Messenger
Erbse
Erzdruide/in
Erzdruide/in


Alter: 32
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 22.06.2003
Beiträge: 434


BeitragVerfasst am: Fr 09.12.2005 - 14:48    Titel: Antworten mit Zitat

Manni_B hat folgendes geschrieben:
Erbse hat folgendes geschrieben:
Nein, die Deutsche - hatte es eben installiert - danach seinen Patch und immernoch dasselbe blah.exe verursacht blabb moep usw. Dazu muss man sagen das ich Vorgstern WinXP reinstalliert habe bzw musste, und ich nu auch SP2 besitze, sofern dieses dazu was ebitragen sollte

EDIT: Im Grunde gehts sichs darum ob ich eien Patch vor seinem Installieren muss oder nicht.

... sein Patch beinhaltet die anderen Patches.
Spiel installieren, Patch drauf, fertig.

Wenn das nicht funktioniert, schau mal wo ich den Link zu einer anderen exe gesetzt habe. Mit der bekam ich diese Blah-Blah-Meldung nicht mehr.


Mh, hab mal einighe Thread durchforstet, aber fuendig bzgl einer von dir geposteten *.exe wurd ich nicht :< - stattdessen hab ich mal den "trick" bzw die loesung von celestial heaven probiert - der debug fehler kommt nun NICHT mehr - allerdings starten MM7 immernoch nicht, es passiert nichts - bis auf das das Spiel im taskmanager laeuft (zusaetzlich zu der mm7.exe startet sich auch eine mm7.icd (ist des nromal?)) - allerdings bin ic zu faul nun den "trick" mit dem ms tool zu probieren, da ich befuerchte das dies ohnehin auch nur zeitverschwendung wird T_T
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Manni_B
Halbgott
Halbgott


Alter: 78
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 28.07.2001
Beiträge: 8796
Wohnort: Neu Sorpigal

BeitragVerfasst am: Fr 09.12.2005 - 15:08    Titel: Antworten mit Zitat

@ Erbse
... genau diese mm7.icd verursacht den Fehler!
Sorry für die falsche Info, es war eine exe für mm6 und nicht für mm7, die ich mir von Celestial Heaven geholt habe! Sad

_________________
Der Mensch macht's...
Gruß Manni Smile

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
wormthrax
Hexer/Hexe
Hexer/Hexe



Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 29.10.2004
Beiträge: 806


BeitragVerfasst am: Sa 10.12.2005 - 04:24    Titel: Antworten mit Zitat

@ Stefanie_ME
ist bei dir zufällig die mausspur aktiviert?
dieser effekt bewirkt(e zumindest bei mir) auch ein flimmern der maus in programmen wo sie nicht den normalen mauszeiger hat
auch nervig ist wenn man bestätigt, durch drücken der Strg den mauszeiger zu lokalisieren
sollte man diese taste auch auf eine spielsteuerung legen, sieht man dann inmitten einer sauber kreirten spielwelt plötzlich dieses signal aufblitzen: "Willkommen zurück in der wirklichkeit" Very Happy
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Boards @ MM-World Foren-Übersicht -> Might and Magic 7 Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3, ... 11, 12, 13  Weiter
Seite 2 von 13

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen

Neverwinter


Powered by phpBB © phpBB Group :: Impressum :: Datenschutz :: Cookie-Konfiguration :: Mods Credits Page ::
Forensicherheit

86047 Angriffe abgewehrt