Boards @ MM-World Foren-Übersicht Might & Magic-World Zur Hauptseite von Might & Magic-World    Boards @ MM-World Foren-Übersicht Spiele, Bücher und vieles mehr online bestellen
Foren
BIING2 Personenbilder Problem

Im Topic:Kein registrierter, kein versteckter und kein Gast.
Registrierte Benutzer: Keine
Neues Thema eröffnen   Neue Antwort erstellen    Boards @ MM-World Foren-Übersicht -> Biing!2 und Anderes
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kervin
Frischfleisch




Anmeldungsdatum: 25.11.2008
Beiträge: 2


BeitragVerfasst am: Di 25.11.2008 - 18:52    Titel: BIING2 Personenbilder Problem Antworten mit Zitat

Hi also erstmal ein nettes Hallo Smile


und jetzt zu meinem problem. ich habe den creator um die bilder in biing2 zu ersetzen, soweit verstehe ich das ganze schon aber dennoch bekomme ich immer eine fehlermeldung das die bilder nicht korrekt sind.

also wenn ich ein weißes viereck als "dummy" und es dann durch den creator "jagge" dann ist alles ok aber sobald ich ein bild "hochlade" erscheint die fehlermeldung.

ich habe mir auch die beschreibung wie man es macht durchgelesen und dort steht das man darauf achten soll das außerhalb des bildbereiches nur die farbe 0/0/0 also schwarz ist und innerhalb des bildausschnittes darf die farbe schwarz nicht vorhanden sein.

aber wie bekomme ich denn ein bild hin das die farbe schwarz nicht enthält ? es ist doch überall die farbe schwarz drin.

ich kann mir nur vorstellen das es daran liegt weil ich laufend eine fehlermeldung bekomme.

vielleicht kann ja mir jemand einen tipp geben wie ich das bild richtig hochladen kann oder was ich falsch mache

lg kervin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
dragonling
Hexer/Hexe
Hexer/Hexe


Alter: 45
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 11.08.2003
Beiträge: 854
Wohnort: Hanau

BeitragVerfasst am: Mi 26.11.2008 - 10:07    Titel: Re: BIING2 Personenbilder Problem Antworten mit Zitat

Achi Dir ein nettes Hallo Smile

kervin hat folgendes geschrieben:
ich habe mir auch die beschreibung wie man es macht durchgelesen und dort steht das man darauf achten soll das außerhalb des bildbereiches nur die farbe 0/0/0 also schwarz ist und innerhalb des bildausschnittes darf die farbe schwarz nicht vorhanden sein.

Das mit dem 0/0/0 liegt daran, dass die Charakter-Grafiken intern im Modus "transparentes Bild" gespeichert werden. Und im Dulog gilt diese Farbe 0/0/0 eben als transparent. Du kannst Deine Bilder auch mit diesem "richtigen" Schwarz importieren, aber das Ergebnis kann dann eben nicht wie erwartet sein, weil die schwarzen Pixel dann transparente Pixel sind und die darunter liegenden Pixel durch scheinen.

kervin hat folgendes geschrieben:
ich kann mir nur vorstellen das es daran liegt weil ich laufend eine fehlermeldung bekomme.
Ich selbst habe den Creator nicht verwendet, deswegen kann ich Dir auch nicht sagen, ob es daran liegt. Aber alle Grafiken in Biing verwenden die Farbe 0/0/3 als "Schwarz".
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden AIM-Name
ShadowSusie
Frischfleisch


Alter: 46
Geschlecht: Geschlecht:weiblich
Anmeldungsdatum: 20.04.2009
Beiträge: 9


BeitragVerfasst am: Di 05.05.2009 - 08:20    Titel: Antworten mit Zitat

Da habe ich auch Probleme. Ich habe eine Anleitung, wie ich
auch die DGL Blöcke 60-69 gewandelt bekomme und bearbeiten
kann. Wenn ich mich daran halte, sind die Bilder der 60-69er
Blöcke diagonal verzerrt. Und es wirkt sich auf andere Bilder
aus, weil auf einmal regenbogenmäßige Streifen im Spiel auftauchen.

Kennt ihr das? Was mache ich falsch?

Das ist die Anleitung:

Wie kann ich die Bilder aus den DGL's 60 bis 69 extrahieren ?
-------------------------------------------------------------

Die DGL-Dateien 40 bis 49 (dgl40. bis dgl49.) im " Data " - Verzeichnis an einen sicheren Ort
kopieren und dann die DGL's 60 bis 69 umbenennen... Also wie z.B: dgl60 -> dgl40 /
dgl61 -> dgl41 usw.

Im IFF Verzeichnis das Verzeichnis " 4 " in z.b. " 4_temp " umbenennen.
Dann wird der Creator von reLINE gestartet und wie gewohnt vorgegangen.
Das Verzeichnis " 3 " wird neu erstellt also überschieben.
Die Bilder, die jetzt in dem 4er Verzeichnis sind einfach in " 6 " umbenennen und " 4_temp " wieder
in " 4 ".
Nach dem extrahieren die DGL's 40 bis 49 wieder umbenennen in DGL60 bis 69 und die 40er DGL's
wieder in das DATA- Verzeichnis kopieren. Fertig !


Wie kann ich die Bilder im 6er-Verzeichnis durch meine ersetzen bzw. zurück schreiben ?
---------------------------------------------------------------------------------------

Die Bilder im " 6er " Verzeichnis abändern wie man will...
Als nächstes das Verzeichnis " 6 " in " 4 " umbenennen (vorher natürlich " 4 " in z.B. " 4_temp ").
Die DGL's 40 bis 49 wieder an einen sicheren Ort kopieren und die 60er DGL's wie schon erwähnt in
die 40er umbenennen.
Creator von reLINE starten und auf " create dgl " klicken.
Nachdem die Bilder geschrieben wurden die (jetzt noch) 40er DGL's in 60 bis 69 umbenennen und die
" richtigen " 40er DGL's zurück kopieren.
Damit man nicht durcheinander kommt gleich wieder das " 4er " Verzeichnis ( IFF\4 ) in " 6 "
umbenennen und " 4_temp " in " 6 ".
Fertig !


(aus dem picseeker-Programm)

IXY und OFFS auch ersetzt, aber entweder bekomme ich
beim Dulog Creator Probleme oder letztendlich im Spiel.

Spiele unter Vista mit dem Win-XP-Patch und habe ansonsten
keinerlei Abstürze gehabt.

Hat jemand eine Idee ?

Grüße

Susie
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
XScrat1980
Frischfleisch


Alter: 40
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 14.06.2009
Beiträge: 6


BeitragVerfasst am: Mo 15.06.2009 - 13:40    Titel: Antworten mit Zitat

Der Fehler liegt in den angepassten Bildern, das hat nichts mit den Blöcken zu tun, das funzt einwandfrei.
Du hast ein Bild darin, welches fehlerhaft ist. Das Problem ist das es kein "schwarz" Fehler ist und somit vom creator nicht erkannt wird. Du hast in einem Bild das eingefügte Bild nicht exakt auf die Unterlage positioniert. Es reicht, wenn das Bild nur um einen Pixel verschoben ist. Um den Fehler einzugrenzen, lösche die Blöcke aus dem DATA Ordner und füge sie einzeln wieder ein, fehlende Daten werden von der CD geladen. Sobald der Fehler auftritt, hast du zumindest schon mal den Block gefunden, dann sind es nur noch 100 Sätze, die du durchschauen musst Smile
Den Fehler zu beheben ist mühselig, deswegen ist es vorteilhafter mit einer Maske zu arbeiten, da kannst du sofort sehen, ob das Bild passt. Die Maße ist übrigens exakt 196 * 214 Pixel!

Greetz

Heiko
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Boards @ MM-World Foren-Übersicht -> Biing!2 und Anderes Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen

Neverwinter


Powered by phpBB © phpBB Group :: Impressum :: Datenschutz :: Cookie-Konfiguration :: Mods Credits Page ::
Forensicherheit

86141 Angriffe abgewehrt