Boards @ MM-World Foren-Übersicht Might & Magic-World Zur Hauptseite von Might & Magic-World    Boards @ MM-World Foren-Übersicht Spiele, Bücher und vieles mehr online bestellen
Foren
MMWorld: Fehler - benötige Hilfe von IE7 und IE8-Nutzern

Im Topic:Kein registrierter, kein versteckter und kein Gast.
Registrierte Benutzer: Keine
Neues Thema eröffnen   Neue Antwort erstellen    Boards @ MM-World Foren-Übersicht -> Internes
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Thies
Administrator
Administrator


Alter: 49
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 13.07.2001
Beiträge: 3927
Wohnort: Vega rechts abbiegen + 16 LJ

BeitragVerfasst am: So 21.10.2012 - 19:10    Titel: MMWorld: Fehler - benötige Hilfe von IE7 und IE8-Nutzern Antworten mit Zitat

Hallo,

ich bräuchte mal Hilfe von Usern, die den IE 7 oder IE 8 nutzen.

Wenn ich nachfolgende Seite aufrufe, wird nur ein Teil der Website angezeigt:

http://www.mightandmagicworld.de/profile/index.php

Konkret fehlt der "erste" Teil - also der Anfang des Quelltextes fehlt komplett. Aber nicht bei allen Seiten, nur bei ganz speziellen.

Und nur im IE8. Firefox hat keine Probleme, Chrome auch nicht.

Daher würde mich mal interessieren, was bei Euch passiert, wenn Ihr diesen Link aufruft.

Danke im Voraus, bin mal auf Eurer Feedback gespannt.

Frank-Andre
Webmaster | Admin
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Abyss
Erzmagier(in)
Erzmagier(in)




Anmeldungsdatum: 10.12.2006
Beiträge: 1851


BeitragVerfasst am: So 21.10.2012 - 19:52    Titel: Antworten mit Zitat

Ich benutze FireFox, aber die Seite wird bei mir überhaupt nicht angezeigt, ich bekomme nur folgende Meldung:

Zitat:
Die von Ihnen aufgerufene Seite existiert leider nicht mehr oder Sie sind einem fehlerhaften Link gefolgt!

Bitte nutzen Sie das Menue-System, um zu der von Ihnen gewünschten Seite zu gelangen!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Thomas
Magier(in)
Magier(in)


Alter: 51
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 19.08.2001
Beiträge: 1403
Wohnort: Braunschweig

BeitragVerfasst am: So 21.10.2012 - 21:50    Titel: Antworten mit Zitat

Diese Meldung bekomme ich auch, sowohl mit Firefox als auch mit IE8.


MM-World1.jpg
 Beschreibung:

Download
 Dateiname:  MM-World1.jpg
 Dateigröße:  85.48 KB
 Heruntergeladen:  121 mal

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
stellabea
Magier(in)
Magier(in)


Alter: 61
Geschlecht: Geschlecht:weiblich
Anmeldungsdatum: 05.08.2001
Beiträge: 1075
Wohnort: München

BeitragVerfasst am: So 21.10.2012 - 21:53    Titel: Antworten mit Zitat

bei mir erscheint die gleiche meldung wie bei abyss

zusätzlich versuchte ich noch den ie-tab, den ich auch in firefox habe, leider mit dem gleichem ergebnis.

drück dir die daumen, das du den fehler noch beheben kannst. Top





gruß, stella

_________________
http://www.stellasterra.de
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Thies
Administrator
Administrator


Alter: 49
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 13.07.2001
Beiträge: 3927
Wohnort: Vega rechts abbiegen + 16 LJ

BeitragVerfasst am: So 21.10.2012 - 22:13    Titel: Antworten mit Zitat

Sorry, habe ich vergessen zu erwähnen: der Fehlerhinweis, der bei Euch erscheint, ist korrekt.

Anbei ein Screenshot, wie es bei mir im IE 8 aussieht. Dann erkennt Ihr sicherlich, warum ich Eure Hilfe brauche. Bei mir sieht die Seite komplett verhunzt aus, weil ein Teil des HTML-Codes fehlt.

Interessant, dass es bei Euch komplett und richtig angezeigt wird, bei mir aber nicht .....



fehlerhafte_anzeige.png
 Beschreibung:
Fehlerhafte Anzeige im IE 8

Download
 Dateiname:  fehlerhafte_anzeige.png
 Dateigröße:  108.37 KB
 Heruntergeladen:  102 mal

Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Ogerlord
Erzmagier(in)
Erzmagier(in)


Alter: 22
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 18.06.2007
Beiträge: 1685


BeitragVerfasst am: So 21.10.2012 - 22:19    Titel: Antworten mit Zitat

Also bei mir machen weder Firefox noch IE Probleme.
_________________
"Lache niemals über einen lebenden Drachen."

- J.R.R. Tolkien
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Thies
Administrator
Administrator


Alter: 49
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 13.07.2001
Beiträge: 3927
Wohnort: Vega rechts abbiegen + 16 LJ

BeitragVerfasst am: So 21.10.2012 - 22:29    Titel: Antworten mit Zitat

Firefox bei mir auch nicht, nur der IE8 und nur auf MMWorld. Wenn ich das ganze auf meinem Home-Server teste, wird diese fehlerseite komplett sauber im iE 8 angezeigt.

????????????????????????????????????????

Bin mal gespannt, ob ich die Ursache hierfür jemals finden werde.

Hauptsache, bei Euch passiert das nicht!!!!
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
erni
Moderator
Moderator



Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 09.10.2001
Beiträge: 2916


BeitragVerfasst am: Mo 22.10.2012 - 00:30    Titel: Antworten mit Zitat

Bei mir zeigen der IE 32bit und auch 64bit alles korrekt an.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Thies
Administrator
Administrator


Alter: 49
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 13.07.2001
Beiträge: 3927
Wohnort: Vega rechts abbiegen + 16 LJ

BeitragVerfasst am: Mo 22.10.2012 - 15:00    Titel: Antworten mit Zitat

OK

Confused

Warum aber nicht bei mir .....
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Sir Marc von Göskon
Halbgott
Halbgott


Alter: 45
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 14.12.2001
Beiträge: 8606
Wohnort: Auf Wolke 7 mit Partnerin Suse

BeitragVerfasst am: Mo 22.10.2012 - 18:49    Titel: Antworten mit Zitat

hmm Hast du schon mal mit CCleaner den IE geäubert.

www.piriform.de

_________________
Windows 10 Enterprise 1709u248 x64 rtm. Firefox 60a1, ThunderBird 60a1

Ein Glücklicher Marc Senn Ohne Spielen, ohne Rollenspiel, nur Realität und der Liebe frönen.I Love You Suse. VDSL 100k
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden
Thies
Administrator
Administrator


Alter: 49
Geschlecht: Geschlecht:männlich
Anmeldungsdatum: 13.07.2001
Beiträge: 3927
Wohnort: Vega rechts abbiegen + 16 LJ

BeitragVerfasst am: Di 23.10.2012 - 18:33    Titel: Antworten mit Zitat

Sir Marc von Göskon hat folgendes geschrieben:
hmm Hast du schon mal mit CCleaner den IE geäubert.

Ja, hat leider auch nichts gebracht. Cache löschen & Co. hilft auch nicht .......
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Boards @ MM-World Foren-Übersicht -> Internes Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum posten
Du kannst Dateien in diesem Forum herunterladen

Neverwinter


Powered by phpBB © phpBB Group :: Mods Credits Page ::
Forensicherheit

35936 Angriffe abgewehrt