IWD1 - 2. Addon nicht installierbar

Diskussionen rund um Icewind Dale und Icewind Dale II

Moderatoren: Thies, mara, Castore, sepruecom

Antworten
justl
Feuerschütze/in
Feuerschütze/in
Beiträge: 217
Registriert: So 21.09.2014 - 19:37
Wohnort: Isles of Terra

IWD1 - 2. Addon nicht installierbar

Beitrag von justl »

Hallo,

ich hab mal eine Frage an alle hier, die IWD gespielt haben.
Ich hab die Atari Collection mit BG1+2, IWD1+2 und Torment und Temple of Elemental Evil vor Jahren gekauft.
Damalas hab ich BG1+2 gespielt, jetzt hab ich IWD1 mal ausgegraben.

Allerdings hab ich gesehen, dass hier nur die HDW Erweiterung dabei ist und man die 2te downloaden kann, um auch die V1.42 zu haben.

Mir erkennt aber das Installationsprogramm den Pfad vom Atari-Packet nicht an, und will die 2te Erweiterung nicht installieren.

Hat da irgendwer einen Workaround für mich, wie es gehen könnte?

SG,
Justl
Benutzeravatar
Therak
Allwissend
Allwissend
Beiträge: 10550
Registriert: Di 06.08.2002 - 18:08

Beitrag von Therak »

Hab nen alten Thread im BG-Forum gefunden, der wohl nen Workaround zusammengepackt hat - natürlich funzt der Link nach so vielen Jahren nicht mehr.

Hast du auch die richtige Patchversion? Bei der englischen Spielversion ist Trials of the Luremaster mit drin. Bei der deutschen müsstest du auch den deutschen Patch mit draufklöppeln.

Wenn du keine Lösung findest, isses aber auch nicht soooo schlimm. Trials of the Luremaster ist eh nicht so gut.
justl
Feuerschütze/in
Feuerschütze/in
Beiträge: 217
Registriert: So 21.09.2014 - 19:37
Wohnort: Isles of Terra

Beitrag von justl »

Servus,

meine Version ist die v1.4 (041115) - ich gehe davon aus dass es die deutsche Version ist, weil die deutschen Sounddateien dabei sind.

Ich lade die howpatch142_deu.exe (72,6mb) von www.dargor.de runter

Wenn ich die ausführe bekomme ich die Fehlermeldung
"Setup konnte keine gültige Installation von Icewind Dale finden. Stellen Sie sicher, dass Icewind Dale und Herz des Winters richtig installiert wurden."
Ich kann es ausführen egal wo ich möchte (auch direkt im Installationsverzeichnis) und bekomme die o.g. Fehlermeldung.

Ich vermute daher, dass der Patch auf irgendein fixes Verzeichnis zugreifen möchte, das ich aber nicht kenne.

SG,
Justl
justl
Feuerschütze/in
Feuerschütze/in
Beiträge: 217
Registriert: So 21.09.2014 - 19:37
Wohnort: Isles of Terra

Beitrag von justl »

Selbstreply:

ich hab hier die Antwort gefunden, falls es von Interesse für andere ist, die das selbe Problem haben.

https://ogdb.eu/index.php?section=compi ... ompid=2391
Benutzeravatar
Rezeguet
König(in)
König(in)
Beiträge: 3492
Registriert: Sa 04.05.2002 - 19:39

Beitrag von Rezeguet »

justl hat geschrieben:Selbstreply:

ich hab hier die Antwort gefunden, falls es von Interesse für andere ist, die das selbe Problem haben.

https://ogdb.eu/index.php?section=compi ... ompid=2391
Danke.
Habe die Edition hier auch rumstehen, und die liegt schon ziemlich weit oben auf dem Next to Play Stapel.
Daily Telegraph hat geschrieben:"Ein englischer Klub schlägt einen deutschen im Elfmeterschießen - notiert diesen Tag in euren Geschichtsbüchern."
Bild
Antworten

Zurück zu „Icewind Dale + Icewind Dale II“